TiltViewer requiere JavaScript y el último Flash player. Bájate el flash de aquí .